cms

ÜbersichtZurückZurück  

 
Bild
 
 

Wenn du entdeckst, dass du ein totes Pferd reitest, steig ab!

Viele ältere Websites nutzen noch ein weit verbreitetes, altes Server-Modul, dessen Unterstützung Ende 2018 endgültig ausläuft. Das birgt ernsthafte Sicherheitsrisiken.

Am 31. Dezember 2018 endet die Unterstützung des Herstellers für PHP 5.6. Damit wird es auch für die letzte und bereits veraltete Version von PHP 5 keine Sicherheitsupdates mehr geben. Die aktuelle Version PHP 7 wird laufend weiter entwickelt, ist sicherer und schneller. Aus diesem Grund haben wir bereits viele Websites modernisiert und auf neue Server umgezogen.

 

Alte Server mit veralteten Modulen werden spätestens Anfang 2019 abgeschaltet. Wenn Sie noch eine alte Website betreiben, womöglich noch ohne SSL/https, sollten Sie JETZT handeln! Seit 2016 erhalten Sie von uns Hinweise zum Umstieg auf einen neuen Server, um Ihre Website schneller, sicherer und rechtssicherer (DSGVO!) zu machen. Ihre Interaktion ist JETZT erforderlich!

 

Der Hersteller mahnt seit Januar 2017 zum Update auf PHP 7: Plan your upgrades to PHP 7!

Eine Meldung von heise online zum Thema: PHP 5.6 wird zum Sicherheitsrisiko

16. Oktober 2018

 

ÜbersichtZurückZurück  

 
 
 
 

Cookies erleichtern die Bedienung und sind für die volle Funktionalität dieser Website notwendig. Information OK 

Benutzer:

Besucher

AbmeldenAbmelden

 
 
 
nach oben

x

FORM

---

+++

x